Finago Office stuck in redirect loop

Incident Report for 24SevenOffice

Resolved

Cloudflare has stabilized, but we are going to implement measures to avoid this issue from happening again
Posted Dec 05, 2025 - 10:30 CET

Monitoring

The issue was related to the Cloudflare outage and it seems to have stabilized now
Posted Dec 05, 2025 - 10:13 CET

Identified

We have identified the issue and are applying a possible fix
Posted Dec 05, 2025 - 10:09 CET

Investigating

May be related to the issues with Cloudflare
Posted Dec 05, 2025 - 10:08 CET
This incident affected: Application and API.